Autor Tema: Problem sa instalacijom 14.04  (Pročitano 2128 puta)

BorisBeast

  • Newbie
  • *
  • Poruke: 3
  • Ugled: +0/-0
    • Pogledaj profil
  • OS: Ubuntu 13.10, Windows 7
Problem sa instalacijom 14.04
« poslato: 20.04.2014, 19:40:48 »
Pozdrav svima,
Nov sam na ovom forumu, ali sam dugogodišnji korisnik Ubuntua (i linuxa uopšte).

Probao sam da instaliram Ubuntu 14.04  32 bitni, ali prije nego što dođe do GUIa za instalaciju zaglavi.
Naime, zadnje što vidim ispisano na ekranu je nekoliko puta "init: plymouth-upstart-bridge main process terminated with status 1 (...) respawning".
Onda "Adding 1044188k swap on /dev/sda5. Priority: -1 extents:1 across:1044188k FS" i poslije toga ništa.
Ne zaglavi potpuno jer mogu da kucam na tastaturi ali to naravno nema nikakvog efekta.

Još par informacija: Na ovom PC-u je bio instaliran Windows 7 i Ubuntu 13.10 32 bit, ali sam formatirao Ubuntu particiju i uradio "fixmbr" da maknem GRUB.
Konfiguracija: Intel Core i5 3570K, MSI Z77A-GD65, 8GB rama, Radeon R9-290X, za slučaj da je bitno.

Ima li kakav način da utvrdim šta je pošlo naopako i eventualno to ispravim? Napominjem da me nije "strah" od konzole (pod uslovom da mogu da dodjem do nje)  :)

Unaprijed zahvalan,
Boris

magio081

  • Administrator
  • Sr. Member
  • *****
  • Poruke: 286
  • Ugled: +6/-0
  • Republic of Zabjelo
    • Pogledaj profil
    • Ubuntu forice
Odg: Problem sa instalacijom 14.04
« Odgovor #1 poslato: 21.04.2014, 01:39:59 »
evo neka od rjesenja:
1. kad pocne da bootuje sa diskaisprva se pojavi ljubucasti splash screen sa nekom malom bijelom ikonicom pri dnu, tad stisni razmak na tastaturi i otvorice ti neke opcije gdje mozes da biras gui/konzolno i ostalo instaliranje.

2. probaj ako ti moze o5 da se instalira 13.10, dovoljno je samo uraditi upgrade nakon toga i eto te na 14.04

3. kad vec imas tu konfiguraciju, jesi li probao 64-bitni?
Collecting data is only the first step to wisdom, but sharing data is the first step to community

BorisBeast

  • Newbie
  • *
  • Poruke: 3
  • Ugled: +0/-0
    • Pogledaj profil
  • OS: Ubuntu 13.10, Windows 7
Odg: Problem sa instalacijom 14.04
« Odgovor #2 poslato: 21.04.2014, 03:54:50 »
Hvala puno, magio081! Uspio sam da ga instaliram!

Nisam znao za tu foru sa space na početku instalacije, to je spasilo stvar. Poslije malo eksperimentisanja sa opcijama utvrdio sam da kad se stavi "nomodeset" instalacija radi kako treba.

Eh, sad, inžinjer u meni mi ne da mira (mi smo jedina sorta koja nije zadovoljna kad nešto funkcioniše :) ), pa me kopka zašto je to pomoglo. Šta radi ta opcija nomodeset i zašto na 13.10 to nije imalo potrebe da se odabere??

Takođe, ima li kakvih prednosti 64-bitna verzija (osim više RAMa) i još važnije, ima li kakvih mana u odnosu na 32-bitnu? Prije par godina mi je neko rekao da 64bitna verzija ne radi kako treba, i od tad se nisam osvrćao.

U svakom slučaju, hvala još jednom.

magio081

  • Administrator
  • Sr. Member
  • *****
  • Poruke: 286
  • Ugled: +6/-0
  • Republic of Zabjelo
    • Pogledaj profil
    • Ubuntu forice
Odg: Problem sa instalacijom 14.04
« Odgovor #3 poslato: 21.04.2014, 08:25:23 »
Znam da 64binta je ranije imala probleme sa flesom i javom. Trebalo bi da sada radi ok, s obzirom ba je iz ubuntua forsiraju vise nego 32. Postoje aplikacije koje rade iskljucivo na 64 bita. Kao sto su Viber i Lightworks video editor. Tako i kad radis neke komplikovanije stvari, rama nikad dovoljno (bolje 8 nego 3ipo).

Collecting data is only the first step to wisdom, but sharing data is the first step to community

djomaa

  • Newbie
  • *
  • Poruke: 15
  • Ugled: +0/-0
    • Pogledaj profil
Odg: Problem sa instalacijom 14.04
« Odgovor #4 poslato: 21.04.2014, 13:12:28 »
Ja sam kolegi s posla na laptopu prije mjesec dana instalirao 12.04 LTS 64 bita i sve radi savršeno.
Čak mi se falio da mu treba manje od 4 sekunde da se ugasi. :D

BorisBeast

  • Newbie
  • *
  • Poruke: 3
  • Ugled: +0/-0
    • Pogledaj profil
  • OS: Ubuntu 13.10, Windows 7
Odg: Problem sa instalacijom 14.04
« Odgovor #5 poslato: 21.04.2014, 18:48:19 »
14.04 izgleda da još uvijek nije preležao dječje bolesti. Ima glupih bugova kao što je:
 - gksudo nautilus odmah crashuje, sudo nautilus radi kako treba
 - sa open source driverima za grafičku sve osjetno koči, kada uključim amd drajvere (iz additional drivers) imam crni okvir oko ekrana iako je rezolucija stavljena na 1920x1080

Mislim da ću da vratim 13.10, pa ću instalirati 64bitni 14.04 za mjesec dana

cradoje

  • Newbie
  • *
  • Poruke: 1
  • Ugled: +0/-0
    • Pogledaj profil
Odg: Problem sa instalacijom 14.04
« Odgovor #6 poslato: 05.05.2014, 21:56:11 »
Moze li pomoc ako neko zna :) Instalirao sam ubuntu 14.04 pored windows 7 64 bit. Instalacija je prosla regularno,i trazilo je da se restartuje sistem,ali mi sad ne prikazuje ekran da biram koji sistem da podizem...sta treba da se uradi da mi to prikazuje pri paljenju racunara.
Hvala :)

alexa_pg

  • Newbie
  • *
  • Poruke: 7
  • Ugled: +0/-0
    • Pogledaj profil
Odg: Problem sa instalacijom 14.04
« Odgovor #7 poslato: 05.05.2014, 23:47:20 »
Misljenja sam da ce ti ovo pomoci da rijesis pronlem
http://forum.ubuntu-me.org/index.php?topic=247.msg922#msg922

bobapex

  • Newbie
  • *
  • Poruke: 7
  • Ugled: +0/-0
    • Pogledaj profil
  • OS: Kubuntu
Odg: Problem sa instalacijom 14.04
« Odgovor #8 poslato: 20.05.2014, 13:03:31 »
ja sam ima 11.10 i radila je fino
a sada ubacujem i 1404 i 1310 i stari 1110 ali imam probleme sa internet vezom ni bezicna ni zicna ne radi
ubacim w7 sljaka dobro
a potom lunix nece trika nema

sto meni bi da cackam mecku

magio081

  • Administrator
  • Sr. Member
  • *****
  • Poruke: 286
  • Ugled: +6/-0
  • Republic of Zabjelo
    • Pogledaj profil
    • Ubuntu forice
Odg: Problem sa instalacijom 14.04
« Odgovor #9 poslato: 20.05.2014, 22:12:58 »
Jesi li probao da instaliras samo sa diska (bez interneta)?

Aj posalji mi na magio@zabjelo.me tvoj br telefona da se cujemo da ti  dodam koji disk 14.04 (i stiker powered by Ubuntu). Pa ako ne mogne sa original diska vidjecemo sto nam je činjet
Collecting data is only the first step to wisdom, but sharing data is the first step to community

bobapex

  • Newbie
  • *
  • Poruke: 7
  • Ugled: +0/-0
    • Pogledaj profil
  • OS: Kubuntu
Odg: Problem sa instalacijom 14.04
« Odgovor #10 poslato: 02.06.2014, 09:05:27 »
Problem sa ubuntu os rijesen.

Imam Broadcom drajvere za mrezu. 14.04 verzija ih ne prepoznaje a 12.04 samo zicno povezivanje

instalirao sam 12.04 i otkucao

sudo apt-get remove bcmwl-kernel-source
sudo apt-get install firmware-b43-installer b43-fwcutter

poslije toga upgrade i update

i sada sljaka 14.04.

zahvaljujem se mladenu / magio081  sto mi je izasao u susret sa cedeima :)

uzgred juce smo dobil dva nova clana. naime mom stricu i strini se svidio os bez virusa i komplikacija i kako to sve radi kod mene i na njihove laptopove od sinoc bruje ubuntu gremlini. Laptovi su noviji tako da sa drajverima nije bilo problema, a i njima je jedino potreban gmail outlook i skype kao i word tako da ima je 14ica legla vrlo dobro.
« Poslednja izmena: 02.06.2014, 09:08:46 bobapex »

bobapex

  • Newbie
  • *
  • Poruke: 7
  • Ugled: +0/-0
    • Pogledaj profil
  • OS: Kubuntu
Odg: Problem sa instalacijom 14.04
« Odgovor #11 poslato: 03.06.2014, 15:12:07 »
Drugari, ima i drugi nacin ako imate problem sa bezicnim pristupom internetu. Ja sam licno probao i radi

-odradio sam reinstalaciju 14.04 / imam zicnu a nemam bezicnu vezu (broadcom drajver)
-odradio update i upgrade
-izbacio mi prozor sa nepotrebnim programimam koje sam uklonio
-restart racunara
-i dugme za wifi bi trebalo da radi

//* ja imam na jednom dugmetu i bezicno povezivanje ka internetu i za prenos podatakka (wifi i bluetooth)
ali mi ovo drugo ne radi.
Trenutno sam zaokupljen poslom a razmjena podataka mi nije previse bitna tako da cu se ovi problemom pozabaviti kasnije.

uglavnom sada 14.04 sljaka kao lud.
cao zdravo